For use with XiView (https://xiview.org Version 1.1.27 or later is needed)